配置允许跨域用户访问RDS.note
## 先配置双向域信任
# 图形化添加会报错,使用命令可以添加(在RDC机器上(RDS控制机器上执行)):
## 这个命令会直接覆盖现有RemoteApp权限,因此本地域用户组,和对端域用户组都要指定
Set-RDSessionCollectionConfiguration -CollectionName "RemoteApps" -UserGroup @("PARIS\Domain Users","LYON\Domain Users")
## 命令执行后关闭并重新打开 ServerManager