DHCP重启自动恢复(在Server Core上).note
# 一样的配置,但是需要先在图形化上安装 DHCP,然后配置好计划任务后,将其导出,然后导入到 Server Core 上,Server Core无法直接关联日志,所以才要这样操作建议将dhcp 备份间隔设置久一点,不然评分时运气不好的话刚被修改,dhcp服务器就备份了
1、先在 Potwaman_B 上配置好 dhcp、重启自动还原的计划任务和bat脚本:
配置好 注册表之后导出
注意,如果是空的dhcp,改了注册表之后重启会报错,所以先重启,触发日志,再修改注册表,导出
编写导入脚本:

然后手动重启 dhcp 触发日志


导出计划任务:

连接对端计划任务(记得指定凭据):
记得将脚本文件和注册表文件也拷贝过去
