集中式SSL证书支持.note
- 集中式SSL证书支持不是IIS默认安装的功能,需要在服务器管理器中添加功能:
1.

打开集中式证书:

导出证书时需要将公钥和私钥一起导出
导出时,文件名称要与公用名相同
创建几张证书进行实验:
Win + R 打开 certlm.msc:



点击私钥:

点击确定,点击注册
再次创建一张证书:


点击私钥:

若是其它类型的证书,则可以:

创建一个目录:
打开 cmd 输入 mkdir c:\cer

将这两张证书导出:

选择导出私钥:

点击下一步:

输入密码:

输入路径和文件名(文件名要和公用名相同):
扩展名为 .pfx


使用同样的方式导出另一张证书
点击编辑功能设置:

刷新,这个时候,将能够看到这两张证书:

新建站点(使用集中式 SSL证书):

如果无法访问,可以尝试:
1、关闭身份验证
2、


身份验证开启匿名即可,开启这个会报错:

